Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Re: [SLE] KDE3
  • From: Richard Bos <allabos@xxxxxxxxxx>
  • Date: Wed, 6 Mar 2002 23:33:02 +0100
  • Message-id: <E16ijzY-0008Jm-00.2002-03-06-22-34-36@xxxxxxxxxxxxxxxxxxxxxxx>
Op woensdag 6 maart 2002 22:35, schreef Anthony W. Marino:
On Wednesday 06 March 2002 02:51 pm, Richard Bos wrote:
Due to the dependency in the defined in the rpm packages.

Op woensdag 6 maart 2002 19:12, schreef Anthony W. Marino:
I've noticed that using YAST1 and going to Experimental that I can get
a version of KDE3. However, eventhough I select all asterisked items I
either get qt static packages or rsync packages. What's the
difference? Why the YAST behavior?

Thank You,
Anthony

How do I know what I don't and do need? In other words, are some of the
item irrelavant and/or somewhat redundant in that it offers similar
functionality however via a different way?

The things the probably won't need are:
*-devel-*,kdevelop3*,qt3-designer-*,qt3-non-mt-*,qt3-static-*,qt3-3.0.1-44.rpm

You kdelibs* and kdebase, the remaining stuff is up to you. Look at the name
and decide if you may need it or not :)

There is a qt3-3.0.2 package as well, but kde won't be installed with that
version. You need the qt3-rsync. I assume new kde packages will be released
soon depending on qt3-3.0.2. You may wanna wait for those new packages, so
you do not need to download kdelibs/-base, etc twice....

--
Richard Bos
For those without home the journey is endless

< Previous Next >
Follow Ups