Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Acer 3300 USB scanner
  • From: FX Fraipont <fxf@xxxxxxxxx>
  • Date: Mon, 04 Mar 2002 17:04:35 +0100
  • Message-id: <3C839B13.4050401@xxxxxxxxx>
Has anyone been succesful in installing this scanner in SuSE 7.3?

I bought it after consulting the LH Database, which said it worked, despite Acer not releasing info on its drivers.


Yast2 provides three models, none of which work.

Google points to the snapscan sourceforge project. I tried onfiguring the snapscan module, with no success.

I also found a link to a (well-hidden) version of sane tailored to use the various acer drivers, but the installation fails (beware of any script called ezsetup [:-)] ).

I would appreciate any help.

Thanks

FXF

ps: cat /proc/bus/usb/devices returns :

P: Vendor=04a5 ProdID=20b0 Rev= 1.00
S: Manufacturer=Color
S: Product= FlatbedScanner 22
C:* #Ifs= 1 Cfg#= 1 Atr=40 MxPwr=100mA
I: If#= 0 Alt= 0 #EPs= 3 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
E: Ad=81(I) Atr=02(Bulk) MxPS= 64 Ivl= 0ms
E: Ad=02(O) Atr=02(Bulk) MxPS= 8 Ivl= 0ms
E: Ad=83(I) Atr=03(Int.) MxPS= 8 Ivl= 16ms



--
______________________
Courtesy of SuSE Linux


--
______________________
Courtesy of SuSE Linux



< Previous Next >
This Thread
  • No further messages