Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Re: [SLE] SuSE Linux Professional 7.0 Installation help - Invalid aaa_base package
  • From: "Sankaran Gurunathan" <sankaranguru@xxxxxxxxxxx>
  • Date: Sun, 03 Mar 2002 20:56:05 -0500
  • Message-id: <F63RAHVLejc57pBssKQ00005c6a@xxxxxxxxxxx>
Anders,

Thank you for the rapid response. As you probably guessed, I am a newbie at Linux and can use all the help I can get. Before I saw your reply, I tried to build a small partition on a Pentium III desktop that I have to see if the problem I was having had to do with the hardware. It went through fine.

I'll go through the SuSE website link you've pointed me to and hopefully, I'll be able to get 7.0 going on the P4.

Thanks again,

Sankaran

From: Anders Johansson <andjoh@xxxxxxxxxxxxxxxxxxxxx>
To: suse-linux-e@xxxxxxxx
Subject: Re: [SLE] SuSE Linux Professional 7.0 Installation help - Invalid aaa_base package
Date: Sun, 3 Mar 2002 23:45:13 +0100

On Sunday 03 March 2002 23:41, Anders Johansson wrote:
> On Sunday 03 March 2002 23:35, Sankaran Gurunathan wrote:
> > CD 1 package aaa_base-2000.7.24-4 is for a different architecture.
>
> Just a thought, but is this machine by any chance a P4?
>
> //Anders

Sorry, I missed the second part of the mail. I see it is a P4 and there's your
problem. SuSE 7.0 didn't have support for the P4. There was a problem with
the cpuid.

You need the patched bootdisk to be able to install. The procedure is
described on

http://sdb.suse.de/en/sdb/html/pentium4_70.html

regards
Anders

--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/support/faq and the
archives at http://lists.suse.com





_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com


< Previous Next >
This Thread
  • No further messages