Mailinglist Archive: opensuse (3644 mails)

< Previous Next >
Re: [SLE] SuSE Linux Professional 7.0 Installation help - Invalid aaa_base package
  • From: Anders Johansson <andjoh@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Sun, 3 Mar 2002 23:45:13 +0100
  • Message-id: <200203032345.13354.andjoh@xxxxxxxxxxxxxxxxxxxxx>
On Sunday 03 March 2002 23:41, Anders Johansson wrote:
On Sunday 03 March 2002 23:35, Sankaran Gurunathan wrote:
CD 1 package aaa_base-2000.7.24-4 is for a different architecture.

Just a thought, but is this machine by any chance a P4?

//Anders

Sorry, I missed the second part of the mail. I see it is a P4 and there's your
problem. SuSE 7.0 didn't have support for the P4. There was a problem with
the cpuid.

You need the patched bootdisk to be able to install. The procedure is
described on

http://sdb.suse.de/en/sdb/html/pentium4_70.html

regards
Anders

< Previous Next >