Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Which CD is the Live CD?
  • From: Mike <bcomber@xxxxxxxxxxxxxxxx>
  • Date: Wed, 29 Aug 2001 18:40:32 +0200
  • Message-id: <15c8OA-2IlPHMC@xxxxxxxxxxxxxxxxxxxxxxx>
On Wednesday 29 August 2001 17:40, you wrote:
> Thanks to all who rendered assistance. The system is back up.
>
> I ran mk_initrd, then lilo (not running lilo was my problem), and now the
> system boots properly.
>
> Sheez, I feel like such a stupid person after doing that. Thank you all who
> responded - your help was tremendous and I am very thankful for it.

Don't feel bad at all. I used to do this regularly! ;-(.. Just about the time
the boot would hang, this little light would go on saying... Run lilo, run
lilo, run lilo.... ;-) It only took a couple of times before I remembered to
do it.


Mike

>
> humbly,
>
> -ronc
>
> On Wednesday 29 August 2001 11:21 am, Harrell, Tim wrote:
> > Hmmm. It should be able to find them from the scsi directory.
> > Boot up in the Rescue system and select either aic7xxx or aic7xxx_old
> > and see if you can then boot off that (ie find out which one works).
> > If you can boot off aic7xxx_old then make sure aic7xxx is *NOT* in
> > INITRD_MODULES - just have aic7xxx_old and whatever else you previously
> > had.
> >
> > Run SuSEconfig, mk_initrd again (and lilo).
> > You should then be able to boot off that without going from the live cd.
> >

--
Powered by SuSE 7.1, Kernel 2.4.8 KDE2.2. Kmail 1.3
For a great linux portal try http://www.freezer-burn.org

< Previous Next >