Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] ReiserFS on 7.2 Text in Ref.Manual
  • From: Scott Parks <sparks@xxxxxxxxxxx>
  • Date: Tue, 28 Aug 2001 17:50:09 -0400
  • Message-id: <5.1.0.14.2.20010828174449.04251790@xxxxxxxxxxxxxxxx>
Not sure that it matters, but I was using 7.1 to install. Also tried Mandrake
8.0 with Reiser.

Here is what would happen:

1)I created the array using the IBM software on the hardware level.
2)Reboot and start the Suse install.
3)Choose custom disk partitions and made this configuration:
/boot-ext2
swap
/usr-Resier
/var-Resier
/home-Resier

About 10 minutes into the install the machine would freeze and not even the
ctrl-alt-bkspace would recover the machine. Attempt the install again and
use ext2 file system for above config, all was ok. I need smaller file blocks
since this machine will be a web server. The default 4k block would chew up
the drive with those small php and html files.

Just for fun I did try this on all three Netfinity machines and no luck.



At 11:40 PM 8/28/2001 +0200, Christian Klippel wrote:
hi,

what could be the problem of using reiser and software raid5 ???
i mean, there were some issues in the paste concerning the
raid code in linux conflicted with reiserfs (the buffers of each
conflicted ....)
but now it works .... i have it happily running here without any
problems .... (raid5 and reiserfs)

but if there are issues with raid&reiser (in 7.2) i really wish to know .....
greets,


< Previous Next >