Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Soundblaster Live! Player 5.1 .. me again
  • From: Cliff Sarginson <cliff@xxxxxxxxxxxxxxx>
  • Date: Tue, 28 Aug 2001 20:57:39 +0200
  • Message-id: <20010828205739.A3465@xxxxxxxxxxxxxxx>
Hello...
I may have asked this before..but I get so many contardictory
opinions, and now a new one from a potential supplier.
Does the Creative Soundblaster Live! Player 5.1 run
under Linux 2.4... (or 2.2)...
I think it should, my supplier is doubtful (but doubtful
with a small "d"). I know squat about sound cards..!
Cliff

< Previous Next >
Follow Ups