Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Connection refused ...
  • From: <dog@xxxxxxxxx>
  • Date: Tue, 28 Aug 2001 12:34:07 -0500 (CDT)
  • Message-id: <Pine.LNX.4.31.0108281231500.6982-100000@xxxxxxxxxxxxx>
sounds like you dont have telnet enabled in /etc/inetd.conf

i would use openssh, but if you want to use telnet, open up
/etc/inetd.conf in a text editor and take out the # at the beginning of
the telnet config line. then restart inetd. also make sure you have the
telnet dameon binary installed (/usr/sbin/in.telnetd)

On Tue, 28 Aug 2001, Jim Hatridge wrote:

>
>Hi all...
>
>When I try to telnet from Tenn to Penguin I get this:
>
>Tenn:~ # telnet penguin
>Trying 192.168.17.47...
>telnet: connect to address 192.168.17.47: Connection refused
>Tenn:~ #
>
>In fact I get the same when I try to do it from Penguin to Tenn. OTH ssh does
>work. I'm useing SuSE 7.2.
>
>Any ideas why this will not work since I started using 7.2 (it worked fine in
>7.1)? Also how can I get telnet to work?
>
>TIA!
>
>
>
>--
>Jim Hatridge
>
>------------------------------------------------------
> BayerWulf
> The Recycled Beowulf Project
> Looking for throw-away or obsolete computers and parts
> to recycle into a Linux super computer
>
>--
>To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
>For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
>Also check the FAQ at http://www.suse.com/support/faq and the
>archives at http://lists.suse.com
>

Chad Whitten
Network/Systems Administrator
Nexband Communications
chadwick@xxxxxxxxxxx


< Previous Next >
This Thread
References