Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Question on SuSE Linux 7.0 with Kernel 2.2.19-SMP, autofs4-4.0pre10-9
  • From: "Konstantin (Kastus) Shchuka" <kastus@xxxxxxxxx>
  • Date: Tue, 28 Aug 2001 09:49:17 -0700
  • Message-id: <20010828094917.B29354@xxxxxxxxx>
On Tue, Aug 28, 2001 at 01:32:55AM -0700, Steven Wong wrote:
> You are right I got this error when I ran depmod -a
>
> depmod: *** Unresolved symbols in /lib/modules/2.2.19-SMP/block/hsm.o
>
> What should I do.

Is it SuSE stock kernel or self-compiled one?

What comes if you do "insmod autofs" ? Can you see autofs module loaded
(with lsmod command)?

-Kastus

>
> Steven
>
> -----Original Message-----
> From: Konstantin (Kastus) Shchuka [mailto:kastus@xxxxxxxxx]
> Sent: Sunday, August 26, 2001 10:11 PM
> To: suse-linux-e@xxxxxxxx
> Subject: Re: [SLE] Question on SuSE Linux 7.0 with Kernel 2.2.19-SMP,
> autofs4-4.0pre10-9
>
>
> On Sun, Aug 26, 2001 at 08:43:01PM -0700, Steven Wong wrote:
> > I was wondering if anyone can tell me what is wrong with thisLinux box.
> > We are running SuSE Linux 7.0 Kernel 2.2.19-SMP
> > running autofs version: autofs4-4.0.0pre10-9
> > Using NIS (domain appsdev)
> >
> > Here is my entry in /etc/auto.master
> > /net /etc/auto.net
> > /home /etc/auto.home
> > +auto.master
> >
> > and my entry in /etc/auto.home
> > applrt localhost:/d1/applrt
> > +auto.home
> >
> > /etc/auto.net is a built in script of the install -- did not touched it.
> >
> > This is the log when I start the autofs. At first when the system
> startup,
> > the autofs would not work on any of the maps, but after stopping it and
> > restarting it manually, all the maps work except for /home. Any help will
> > be greatly apprecitaed.
>
> Looks like problem with kernel modules. Autofs is compiled as module
> in default SuSE kernel. If you are using stock SuSE kernel, try
> running depmod -a as root.
>
> -Kastus
>
> >
> > log from /var/log/messages
> > =========================================
> > Aug 25 21:02:21 mercury automount[13345]: starting automounter version
> > 4.0.0, path = /net, maptype = program, mapname = /etc/auto.net
> > Aug 25 21:02:21 mercury automount[13347]: starting automounter version
> > 4.0.0, path = /home, maptype = file, mapname = /etc/auto.home
> > Aug 25 21:02:22 mercury automount[13345]: using kernel protocol version 3
> > Aug 25 21:02:22 mercury automount[13345]: using timeout 300 seconds; freq
> 75
> > secs
> > Aug 25 21:02:22 mercury automount[13347]: using kernel protocol version 3
> > Aug 25 21:02:22 mercury automount[13347]: using timeout 300 seconds; freq
> 75
> > secs
> > Aug 25 21:02:22 mercury automount[13460]: starting automounter version
> > 4.0.0, path = /nfs/private, maptype = yp, mapname = auto.private
> > Aug 25 21:02:22 mercury automount[13462]: starting automounter version
> > 4.0.0, path = /nfs/roview, maptype = yp, mapname = auto.roview
> > Aug 25 21:02:22 mercury automount[13465]: starting automounter version
> > 4.0.0, path = /nfs/group, maptype = yp, mapname = auto.group
> > Aug 25 21:02:22 mercury automount[13468]: starting automounter version
> > 4.0.0, path = /nfs/floor, maptype = yp, mapname = auto.floor
> > Aug 25 21:02:22 mercury automount[13471]: starting automounter version
> > 4.0.0, path = /netvobs, maptype = yp, mapname = auto.vobs
> > Aug 25 21:02:22 mercury automount[13475]: starting automounter version
> > 4.0.0, path = /home, maptype = yp, mapname = auto.home
> > Aug 25 21:02:22 mercury automount[13473]: starting automounter version
> > 4.0.0, path = /netview, maptype = yp, mapname = auto.view
> > Aug 25 21:02:22 mercury automount[13465]: using kernel protocol version 3
> > Aug 25 21:02:22 mercury automount[13465]: using timeout 300 seconds; freq
> 75
> > secs
> > Aug 25 21:02:22 mercury automount[13462]: using kernel protocol version 3
> > Aug 25 21:02:22 mercury automount[13462]: using timeout 300 seconds; freq
> 75
> > secs
> > Aug 25 21:02:22 mercury automount[13460]: using kernel protocol version 3
> > Aug 25 21:02:22 mercury automount[13460]: using timeout 300 seconds; freq
> 75
> > secs
> > Aug 25 21:02:22 mercury automount[13471]: using kernel protocol version 3
> > Aug 25 21:02:22 mercury automount[13471]: using timeout 300 seconds; freq
> 75
> > secs
> > Aug 25 21:02:22 mercury automount[13475]: cannot find autofs in kernel
> > Aug 25 21:02:22 mercury automount[13475]: /home: mount failed!
> > Aug 25 21:02:22 mercury automount[13473]: using kernel protocol version 3
> > Aug 25 21:02:22 mercury automount[13473]: using timeout 300 seconds; freq
> 75
> > secs
> > ========================================================
> > Steven
> >
>
> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the FAQ at http://www.suse.com/support/faq and the
> archives at http://lists.suse.com
>
>
>
> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the FAQ at http://www.suse.com/support/faq and the
> archives at http://lists.suse.com

< Previous Next >
Follow Ups