Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] 7.2 install woes...more errors than you can shake a stick at
Hi

Thanks everyone, I am getting somewhere now. But I have still have not
solved these two errors. The machine has been up six hours and I have 70,000
lines of this in /var/log/messages.

Directory sread (sector 0x14eff37) failed
attempt to access beyond end of device
03:01: rw=0, want=10977180, limit=7341673
Directory sread (sector 0x14eff37) failed
attempt to access beyond end of device
03:01: rw=0, want=10977180, limit=7341673
Directory sread (sector 0x14eff37) failed

The partitions used seem fine, lots of space left over. I thought at first
it might be a problem accessing the DVD during install, but now the majority
of these messages have been added after install without using the DVD, so I
guess the device mentioned must be the hard disk?

Also, when YaST2 runs SuSEconfig after installing packages it shows

grep: writing output: Broken pipe

many times when switching to a text console [ctrl]+[atl] then [atl] + F4

Is my hard disk the problem, or is it SuSE 7.2 DVD, anybody else have these
messages? I do not want to re-install just yet, it took 6 hours to get this
far. I assume if YaST2 is dodgy and I need to install with YaST1 that I have
to use the CDroms?

Oh, something completely different, I do not get any sound running Xawtv,
picture is fine. I tried KwinTV too but that just crashes.

Rich

> > 3. attempt to access beyond end of device...?
>
> don't know, honestly, but my guess would be that a partition is
> misconfigured. if i were you, i'd go ahead and run yast (1) and redo your
> partition setup. that should take care of your swap problem as well.
>
> > 4. Installing packages, many errors - grep broken pipe etc.
>
> was this before or after the above message? if after, it probably means
> that some packages aren't getting installed (no space?)



--
Powered by SuSE Linux
Richie Rich

< Previous Next >
References