Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] KDE-2.2 and no anti-aliasing
  • From: Paul Abrahams <abrahams@xxxxxxx>
  • Date: Tue, 21 Aug 2001 12:55:12 -0400
  • Message-id: <3B829270.8000405@xxxxxxx>
Avi Schwartz wrote:

What version of X are you running? I believe only versions 4.X support it. Also check your XF86 log to see if the render extension is loaded. Look for a line like:

Initializing built-in extension RENDER


Or:

(II) Module bitmap: vendor="The XFree86 Project"
compiled for 4.1.0, module version = 1.0.0
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.2


Paul


< Previous Next >