Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Kmail is now acting strangely
  • From: Steven Hatfield <ashari@xxxxxxxxxxxxxxx>
  • Date: Tue, 21 Aug 2001 10:13:54 -0400
  • Message-id: <200108211413.f7LEDsT22207@xxxxxxxxxxxxxxxxxxxxxxxx>
On Tuesday 21 August 2001 03:12 am, Álvaro A. Novo wrote:
> On Tuesday 21 August 2001 01:50, jostber wrote:
> > Hi,
> >
> > My Kmail has started acting strangely. When I click on a mail in the
> > message window, the subject,date and sender disappears , and is
> > replaced by 'No subject'.
>
> Are you using pine (not necessarily when Kmail is open) as well? I
> have noticed that behavior while using both e-mail clients; I am not
> aware of work around, but I am mostly interested.
>
> Hope it helps,
>
> Alvaro Novo
>
> SuSE 7.1 Pro -=- Kernel 2.4.7-4GB -=- KDE 2.2
> 2:10am up 5 min, 2 users, load average: 0.09, 0.15, 0.08

Wow, I thought I was the only one getting this odd behavior.
While I was away on business, I was ssh'ing into my machine and checking my
mail with Mutt. When I got back, Kmail started this very strange behavior. I
just archived my mail folders and started over. It's been fine ever since.

I think it may happen when accessing your mail with another email client
(pine/mutt/etc) that triggers this. I'll submit a bug report to KMail about
it.

-Steven

--
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Steven Hatfield http://www.knightswood.net
Registered Linux User #220336 ICQ: 7314105
Useless Machine Data:
Running SuSE Linux 7.2 Professional and KDE2.2
10:11am up 1 day, 13:15, 1 user, load average: 0.10, 0.16, 0.09
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-

Random Quote:
Computer Acronyms: INFORMATION SUPERHIGHWAY - Interactive Network For
Organizing, Retrieving, Manipulating, Accessing, and Transferring
Information On National Systems, Unleashing Practically Every
Rebellious Human Intelligence, Gratifying Hackers, Wiseasses, And
Yahoos.

< Previous Next >