Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Which KDE 2.2 rpms for SuSE 7.1 are better?
  • From: John W Mislan <basslake@xxxxxxxxxxxx>
  • Date: Mon, 20 Aug 2001 23:21:26 -0400
  • Message-id: <20010820232126.A8149@xxxxxxxxxxxx>
Hi Bruce!

On Mon, 20 Aug 2001, Bruce Marshall wrote:

> On Monday 20 August 2001 22:42, John W Mislan wrote:
> > Hi Paul!
> >
> > On Mon, 20 Aug 2001, Paul Abrahams wrote:
> > > John W Mislan wrote:
> > > > I just installed kde 2.2 update from the SuSE-Linuks (kde-service)
> > > > yesterday. You will definately need the qt- packs that are in the
> > > > 'kde=base' directory, qt.rpm, and qt-extentions.rpm, and the qtlib.rpm,
> > > > from the apps directory.
> > > >
> > > > Then I had no problem, accept for Dcop-server not running messages.
> > > > I deleted Dcop, and moved all old kde2-dirs out of root.
> > > > Also delete any kde,Dcop stuff in /tmp.
> > > >
> > > > A bit of jigling, but kde2.2 came up okay then. Running Konqurior,
> > > > I got, 'ssl' not found error or something to that effect, but there was
> > > > a post on the list here, that probably solves this.
> > >
> > > I saw something about the ssl problem also. Is that a reason to use the
> > > packages at kde.org instead? Or is there a better solution?
> > >
> > > Paul
> >
> > I don't know Paul, but I tend to trust SuSE more, you will have to search
> > the list here, with mutt, /kde2 /ssl,or whatever, and see what you think.
> > Mads, I believe mentioned that suse rpm's were the same, but someone, said
> > that ssl was working on their setup with the kde.org rpm's . That could be
> > a platform issue , this is why you will have to reserch the list here for
> > ben's, and others responces.
> >
> > We want ssl to work, yes , but for now it wasn't a big problem for me.
>
> SSL on Kongy works just fine with the RPM files from www.kde.org.
>
May be May not be but,
Still I think it was specific platform/setup issue

Lenz Grimmer <grimmer@xxxxxxx> wrote - reply to Wed, 15 Aug 2001, Fergus Wilde
I just talked with our main KDE maintainer and he confirmed that the RPMs
on ftp.suse.com are in fact newer builds than the ones on kde.org - he
cannot easily update the packages there.

Especially the kdevelop RPM on kde.org still has a little buglet (the
kdevelop binary has the wrong name).

Bye,
LenZ

also

Tor Sigurdsson <tosi@xxxxxxxxxxxxxxxxxxxx>
Date: Wed, 15 Aug 2001 01:39:30 +0000

wrote to reply To: Ben Rosenberg <ben@xxxxxxxxx>

that
I downloaded the ftp.kde.org packages, and they work fine with ssl. I presume
they are the same packages.

Do you have /usr/lib/libcrypto.so ?
Or /usr/lib/libssl.so ?

If not, then create these links to their respective /usr/lib/lib...so.0 and
restart konqueror.

-tosi

See ms different people were having problems with varing setups.
Probably Platform issue, and will, or has already been resolved.

catch ya later
John W Mislan


>
>
>
>
> +----------------------------------------------------------------------------+
> + Bruce S. Marshall bmarsh@xxxxxxxxxx Bellaire, MI 08/20/01 22:45 +
> +----------------------------------------------------------------------------+
> "Are there seeing eye humans for blind dogs?"
>
> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the FAQ at http://www.suse.com/support/faq and the
> archives at http://lists.suse.com

< Previous Next >