Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Which KDE 2.2 rpms for SuSE 7.1 are better?
  • From: Paul Abrahams <abrahams@xxxxxxx>
  • Date: Mon, 20 Aug 2001 22:31:07 -0400
  • Message-id: <3B81C7EB.6030405@xxxxxxx>

John W Mislan wrote:

I just installed kde 2.2 update from the SuSE-Linuks (kde-service) yesterday.
You will definately need the qt- packs that are in the 'kde=base' directory,
qt.rpm, and qt-extentions.rpm, and the qtlib.rpm, from the apps directory.

Then I had no problem, accept for Dcop-server not running messages. I deleted Dcop, and moved all old kde2-dirs out of root. Also delete any kde,Dcop stuff in /tmp.

A bit of jigling, but kde2.2 came up okay then. Running Konqurior,
I got, 'ssl' not found error or something to that effect, but there was a post
on the list here, that probably solves this.


I saw something about the ssl problem also. Is that a reason to use the packages at kde.org instead? Or is there a better solution?

Paul


< Previous Next >
Follow Ups