Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Depmod -a on new 2.4.7 kernel
El Lun 20 Ago 2001 04:05, escribiste:
> As stated in another thread, I upgraded my kernel to the new 2.4.7 kernel.
> However, now I cannot do a depmod -a. It says that it cannot find the
> modules for 2.4.0-?GB. How do I fix this?
>
> NeoFax

Make a link with the name 2.4.0-?????, in the directory /lib/modules
ln -s 2.4.0-?? directory_name_of_your_last_kernel_compilation.
It should fix the problem.

Luck.

Oxiel

< Previous Next >