Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
id respawning too fast errors
  • From: "Prasanna Krishnan" <pkrishnan@xxxxxxxxxxxxxx>
  • Date: Sun, 19 Aug 2001 19:27:35 -0400
  • Message-id: <3b804c7c.8306.0@xxxxxxxxxxxxxx>
Hello, I am running SuSE 6.4 with Xfree 4.1.0 and kernel 2.4.7.

I was installing some gnome packages yesterday and after I exited yast the

console I was working on froze up, and subsequently the whole computer went

down with the error 'Id Z respawning too fast: disabled for 5 minutes' where

Z is the console id. I rebooted, and this is the output I get:
code:

Init version 2.78 booting
init: Id "1" respawning too fast: disabled for 5 minutes
init: Id "2" respawning too fast: disabled for 5 minutes
init: Id "3" respawning too fast: disabled for 5 minutes
init: Id "4" respawning too fast: disabled for 5 minutes
init: Id "5" respawning too fast: disabled for 5 minutes
init: Id "6" respawning too fast: disabled for 5 minutes


everything is frozen here and I cannot get to my system. I rebooted using
the
SuSE cd and removed the gnome packages (gnome-vfs, oaf, gconf, and
gnome-core).
However, this error still persists. I have searched the internet extensively

before posting this. Here are the solutions that I have tried but do not
work:


1) Try booting to a different runlevel other than graphical. ie; lilo:
'linux
2'
2) Try booting to single user mode.
3) Try changing the 'respawn' lines in /etc/inittab to 'once'.
4) Reinstalling the SuSE base system
5) Renaming the XF86Config file thinking that it was causing the problem.
6) Reinstalling kdm for above reason.

I don't know what to do and I don't know what's causing the problem: X
windows
or something else (the packages I installed, maybe?).

Any help is very much appreciated.

< Previous Next >
Follow Ups