Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] AMD running too hot
  • From: Linux Fan <linux_sl_ml_01@xxxxxxxxx>
  • Date: Thu, 16 Aug 2001 09:25:08 -0700 (PDT)
  • Message-id: <20010816162508.70144.qmail@xxxxxxxxxxxxxxxxxxxxxx>
Hello Guy,

I'm not sure weather you should try this or not, but
sometimes the processor might need more power than the
default supplied. You either need to get a better
power supply or increase the CPU core voltage. I never
tried increasing the voltage to my CPU, but have tried
decreasing it and worked fine under heavy use. Whats
the specifications for your power supply? Is it a 250,
300, 400 power supply? Who is the manufacturer? Is it
approved by AMD? What's the current ratings for 3.3,
+12, +5 volt outputs?

Remember that increasing the core voltage to you CPU
would increase the produced heat. Though, I don't
think its the temperature that is causing your
problem. Try e-mailing AMD and asking them if
increasing the voltage to you cpu wouldn't in any way
void your warranty since you would be running you CPU
out of spec and that is not recommended.

I read in a thread that some guy was running an AMD
1.2GHz on a 250watt power supply, and his computer
would crash under heavy use. That was until he got a
350watt PSU and his problems were solved.

Good Luck

Sinan Sinanian

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/

< Previous Next >
Follow Ups
References