Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Installation catastrophe
  • From: wolfi <wolfi_z@xxxxxx>
  • Date: Sun, 12 Aug 2001 12:14:14 +0200
  • Message-id: <3B7656F6.772DAEBC@xxxxxx>
Keith Powell wrote:
>
> I have, what is to me, a major problem! (....)

> Now nothing works. (....) *

Hi,

In case you don't reach yast for some strange reason (using the command
line as mentioned before), enter the directory on CD, where the 'old'
KDE packages are to be found, and then use this command

rpm -Uvh --oldpackages kde_blablabla.rpm

to 'upgrade' back to the old version. If it (command line or yast)
complains about some strange things, try

rpm --rebuilddb

before you worry too long, it fixed the problems I had when upgrading
from KDE 2.0.1 to 2.1.1

Cheers ... Wolfi
==================================
mailto:wolfi_z@xxxxxx

* In my office, which suffers from WinNT, we have this situation at
least twice a day, and we _really_ enjoy this great chance for an extra
coffee break :-))) So I suppose you are talking about your system at
home costing you valuable spare time ?? :-))



< Previous Next >