Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Baffled by PPP
  • From: quintaq@xxxxxxxxxxx
  • Date: Thu, 9 Aug 2001 19:39:20 +0100
  • Message-id: <20010809183531.EA05EE655B@xxxxxxxxxxxx>
On Thu, 9 Aug 2001 17:54:36 +0000
tabanna <tabanna@xxxxxxxxxxxxxxx> wrote:

>
> Hi, Geoff :)
>
> ~ could you, please, be so kind, and try to save me from
> getting into one gosh_aweful mess #%$@
>
> What steps should I take, to:
>
> remove old/ install new PPP & ModUtils ?

Please bear in mind that my experience is strictly limited to my own system
(7.0), but what I did was (1) download the source tar.gz's of ppp and
modutils (2) compile them - just to be sure that compilation would succeed.
(3) use YAST to unistall the existing SuSE rpm's (3) change to root and
intall the new versions.

I have a policy of only installing things that I have compiled unless there
is no alternative, - again this is mostly because I want to learn. I have
not checked if there are rpm's for ppp and ModUtils, but I guess that if
there were you could probably install with YAST.

Regards,

Geoff

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


< Previous Next >
References