Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Problem Configuring new ISA modem
Hi,

I use this modem under Linux. I also had a problem getting it to work under multiple Linux distributions. I tried everything you did, to no avail.

What I did that finally got it to work was to make sure PNP was turned off in the CMOS/BIOS, then I did a fresh reinstallation of Windows 98 (I dual boot). This is strange because Windows shouldn't effect Linux so, but it did on my system. After the reinstall of Windows, the modem worked fine under Linux.

Hope this helps. You should check other feedback regarding your post before you try my advice, as reinstalling a whole OS should be a last resort, IMO.

Good Luck,

Ron Sinclair
http://members.tripod.com/~WIGGLIT
http://members.fortunecity.com/wigglit
http://wigglit.com
----- Original Message -----
From: Nicholas Parsons
To: suse-linux-e@xxxxxxxx
Sent: Thursday, August 09, 2001 2:47 AM
Subject: [SLE] Problem Configuring new ISA modem


Hello Everyone,
I recently installed SuSE linux 6.4 on my Intel Pentium machine. Everything is working fine except for my ISA modem. The modem I am using is called Modem Blaster ISA and it is a 56K, V.90 internal modem. The model number is DI5660. I am almost positive that it is a PnP (plug and play) modem (since it is brand new, bought it two months ago). Under root, and at the bash shell prompt, I entered the following command: pnpdump -c > /etc/isapnp.conf which created my isapnp.conf file in the /etc directory. This worked fine. Next I entered the following command: isapnp /etc/isapnp.conf and I received an error message like the following: /etc/isapnp.conf:66 Fatal - IO range check attempted while device activated
/etc/isapnp.conf:66 -- Fatal - Error occurred executing request '<IORESCHECK>' --- further action aborted
Now, I read in the user manual about cases with the BIOS and PnP devices. So I went into my BIOS and disabled the option that read "OS automatically handles PnP". This did not solve my problem. I checked out the creative.com (or http://www.soundblaster.com) web site and also noticed that there was no device drivers listed there for Linux under my modem. I went to the hardware database on the SuSE main web site and didn't find any support for my modem there either.
So, does anyone out there have the same modem as me, and has configured it successfully under SuSE Linux? If, so I would really appreciate it if you could help me out here.
Also, I would be willing to attempt to write a device driver for this modem under linux but want to make sure no one has already written one since it will take some time...
Any help you can give me would be greatly appreciated...


--Nick



******************************************
* Nicholas T. Parsons *
* Email: napt54@xxxxxxxxxxx *
* napt@xxxxxxxxxxxxx *
* WWW: http://www.cs.albany.edu/~napt *
* http://nparsons.tripod.com *
******************************************


------------------------------------------------------------------------------
Get your FREE download of MSN Explorer at http://explorer.msn.com
-- To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx For additional commands send e-mail to suse-linux-e-help@xxxxxxxx Also check the FAQ at http://www.suse.com/support/faq and the archives at http://lists.suse.com
< Previous Next >
Follow Ups
References