Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Re: [SLE] Mozilla 0.9.3 and Acrobat reader v4.05
  • From: Vitaly Shishakov <shift@xxxxxxxxxxxxxxxxx>
  • Date: Tue, 07 Aug 2001 20:36:27 +0400
  • Message-id: <3B70190B.9040508@xxxxxxxxxxxxxxxxx>
Simon Heaton wrote:

Hi Folks,

Has anyone got the adobe acrobat reader v4.05 working with Mozilla 0.9.3? If so I would be most grateful for hints as to how this was achieved.

Kind regards,

Simon


I could not. (i tried to place a symlink from acrobats plugin library (/usr/X11R6/lib/Acrobat4/Browsers/.... ) into /opt/mozilla/plugins and nothing happened.

But this plugin works fine with Konquerror (i use SuSE 7.2, and updated KDE-base package ) -- much better (and feature-full) than its built in pdf viewer.


on my 7.2 (mozilla 0.9.x)
My mozilla worked fine with RA and Flash plugins, i copied acoording files from /opt/netscape/plugins into /opt/mozilla/plugins and it worked fine.



< Previous Next >
References