Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Arrggghhh Linux is such a joy not - install of 4.1 part II
  • From: "Briggs, N. - Neil -" <N.Briggs@xxxxxxxxxxxxxxxx>
  • Date: Thu, 2 Aug 2001 17:51:18 +0200
  • Message-id: <A3FA227219A3D311B0F5009027E23F520365F92F@xxxxxxxxxxxxxxxxxxxxxxxx>
Well here I am again, trying to install 4.1 which I think has worked
correctly. Problem is my applications are not working any more, other than
KDE based apps. The binaries and installtation procedure I downloaded from
the Xfree site and choose the 4.1 binaries.

I have now read the following :-

"The next step when installing over an existing version is to check for
existing configuration files. As of Xfree86 version 3.9.18, the run time
configuration files are installed by default under /etc/X11 instead of under
/usr/X11R6/lib/X11. The installer will move the existing ones for you and
create the necessary symbolic links"

I thought this may be my problem so I copied the file from the old library
to the /etc/X11 library. The copy kept failing. Finally perfromed the copy
as root using GUI
So I logged in as root and tried to create a link ln -s target source - the
link was created successfully, now I dont know what a symbolic link is or
why I need one, but one has been defined and it has made not a jot of
difference. When I try to execute x3270 is doen't work.(clicking on the icon
on the desk top)

Where do I see messages telling that something is wrong. I see nothing on
the console.

As per usual with trying to install something on linux I feel worn down and
frustrated. I have wasted all afternoon. Cannot perform my work because the
application I use wont run. My screens look nice with the higher resolution
and correct graphic card driver but what use is that when I can't do my
work. I feel like swearing and throwing the Linux CD's in the bin never to
be seen again.

But not to give up I decided I would reinstall the x3270 program. I download
the tar ball x3270-3.2A1.tgz. The I tried to untar the file
tar -xvfz x3270*.tgz
Operation failed something about the options used (I am on windows now so
can't remember exactly).

So I am now at the point of Nice desk top, no x3270, cannot Install a new
x3270.

Off to the pub to get pissed out of my head and probably start a fight. Geez
I am a user I want to use but ...... rant moan rant vent moan.

I know this is all probably my lack of knowledge rather than linux. But I am
finding it very frustrating.


Yours sulking now
Neil






< Previous Next >