Mailinglist Archive: opensuse (4053 mails)

< Previous Next >
Help - I installed Xfree86 4.1 but now having problems (newbie)
  • From: "Briggs, N. - Neil -" <N.Briggs@xxxxxxxxxxxxxxxx>
  • Date: Thu, 2 Aug 2001 14:24:13 +0200
  • Message-id: <A3FA227219A3D311B0F5009027E23F520365F92E@xxxxxxxxxxxxxxxxxxxxxxxx>
Dear list members,

I was asking questions yesterday about playing DVD's. I was advised to
install the Xine player. But before that it was also suggested that I
install a new version of Xfree86 4.1.

Well, I went to the site read the README, then read the installation guide.
I downloaded the binaries from the mirror site and I was ready. Collar
loosened, sweating brow, I enter the command

sh Xinstall.sh

I am always nervous about installing anything (not part of the SUSE 7.1
bundle) as I have never been able to get anything to work apart from X3270 a
mainframe emulator which I need for work. I accepted the defaults for
everything when installing Xfree86, I believe I chose to install run time
configuration files by default under /etc/X11 and let the installer create
the necessary links.

Guess what - I saw the message INSTALLATION COMPLETE yippee.

I went into sax to install my Matrox g450 card correctly and failed because
it didn't know the card. Not deterred I started X any way. What I saw was a
crisp image, in a high resolution without strange coloured blocks everywhere
(as result of my older version of Xfree not supporting the video card).

I sat back, bought a coffee and felt really proud at having actually
installed something on SUSE linux. Pats on the back all round.

BUT THEN ..... I thought I better do some work. I click on my x3270 icon on
the KDE desk top. But the program would run NO?????

I used the find utility to located the binary. I ran the binary. Nothing
happened.

Completely demorilised - I have a new Xfree that looks great all my KDE apps
run fine so does netscape. But the main application that I need for my work
x3270 wont run.

Could somebody please be kind enough to tell what I have do wrong. Or what
to investigate.


I guess it back to windows for now. But I hope I can be back on linux as
soon as possible.


Kindest regards
Neil

< Previous Next >
Follow Ups