Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] I've lost KDE2!
On Thursday 31 May 2001 18:21, you wrote:
> Hi all
>
> A couple of days ago I managed to completely screw up my X
> installation by trying to update the NVIDIA drivers. Dunno what I did
> wrong, but starting KDM kept throwing me back to the console.
>
> Anyway, I tried reinstalling the XFree86 4.03 RPMs, and that seems to
> have worked. I can get into KDM. But the only window managers it
> offers are KDE[1], twm, or failsafe. No mention of the myriad other WMs I
> had a couple of days ago, and more importantly, no mention of my
> beloved KDE2!
>
> Can anyone let me know how to get KDE2 back?
>
> Also, on a related note, how can I get into KDE2 using 'startx'? At
> the moment, it takes me into KDE1
>
> Thanks
>
> Olly
Hi there ,I think you are missing your original Xsession file,here is a
quick
solution:ftp://ftp.suse.com/pub/suse/i386/X/XFree86/XFree86-4.0.3-SuSE/wmlist
>
> copy and change its permissions so it reads:
>
> $ ls -l /usr/X11R6/bin/wmlist
> -rwxr-xr-x    1 root     root          461 May 23 04:46
> /usr/X11R6/bin/wmlist
>
> Then, run SuSEconfig. you whould get a list of wms now.
This has been posted on this list a couple of days ago btw.
See ya Alan

< Previous Next >
This Thread
References