Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: Wit's end: [SLE] KDE 2.1.1 crashes on start
  • From: Corvin Russell <corvinr@xxxxxxxxxxxx>
  • Date: Thu, 31 May 2001 02:22:53 -0400
  • Message-id: <20010531022253.A3078@xxxxxxxxxxxxxxxxxxxxxx>

OK, I have so far tried erasing and reinstalling all qt libraries, reinstalling
kdesupport, kdelibs and kdebase, but nothing has worked and even on
the KDE list no one has answered. This is annoying me now, lots of
time wasted here... does anyone have any idea what is going on?

Next step is to downgrade. Already it is for sure that ftp.suse.com
has the wrong qt-experimental package in the upgrade directory,
perhaps they were simply not careful this time.

Corvin

On Wed, May 30, 2001 at 11:10:24AM -0400, Corvin Russell wrote:
>
> OK, I have fixed the problem with dcopserver not starting. The
> problem is that in the KDE 2.1.1 update folder the qt-experimental
> version will NOT work with KDE 2.1.1. It should be
> qt-experimental-2.3.0 but for some reason they have put
> qt-experimental-2.2.3. The correct version is available from
> ftp.kde.org.
>
> However, now that that is fixed, when I start KDE I get crash warnings
> like the following:
>
> KCrash: crashing.... crashRecursionCounter = 2
> KCrash: application name: ksplash path = <unknown>
>
> etc. for ksplash, knotify, kinternet, ksmserver. Then KDE crashes
> completely and exits.
>
> Any hints? Nothing was turned up in any searches.
>
> TIA
>
> Corvin
>

--
Corvin Russell <corvinr@xxxxxxxxxxxx>


< Previous Next >
Follow Ups
References