Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
a few upgrade questions
  • From: "First Name Last Name" <steveaux@xxxxxxxxxxx>
  • Date: Tue, 29 May 2001 19:21:35 -0700
  • Message-id: <200105300221.TAA20479@xxxxxxxxxxxxxxxxxxxxx>
Hi!

I have recently made the big jump from SuSE 6.1 to 7.1 on my home PC and I have some problems about which I am clueless. I suspect they may be related. The system runs fine, but for a few niggling details here and there (which I expected), BUT I suddenly can't use my modem (which I didn't expect).

I am using a 2.2.18 kernel (vs 2.4 because I vaguely recall hearing that that kernel causing problems with Star Office) which I compiled to allow for support of an internal ATAPI Zip drive, which works fine. (I used the old .config file as a basis for the newer kernel.)

The problems?

1. On booting, /var/log/boot.msg is loaded (24 repeats) with

"modprobe: modprobe: Can't locate module char-major-4"

>From what little I could find about modprobe problems, I looked in /etc/modules.conf as well as /etc/conf.modules.orig for clues. Both had lines saying "alias char-major-4 serial" and "alias char-major-5 serial". OK. Now what?

2. Also on booting, scanlogd fails to start. I haven't found much at all on this, but then if a module controlling a port isn't starting, perhaps scanlogd can't start....

3. My modem control program, kppp, says "Sorry, can't open modem." This is after a different problem was solved by reinstalling _setserial_. Yes. It was completely missing. No bad link here. Just gone. I tried "chown root:root /opt/kde/bin/kppp" and "chmod +s /opt/kde/bin/kppp" as the kppp help suggested. No dice.

If my hunch is wrong that these are related (no wisecracks about cluelessness here!) and you're hurting for time, please help with #3 first!

As always in the past, thanks in advance! This group is great!

Steve

------------------------------------------------------------
--== Sent via Deja.com ==--
http://www.deja.com/

< Previous Next >
This Thread
  • No further messages