Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] Gnome 1.4 SuSE packages..still in fine form.
On Monday 28 May 2001 03:11 pm, Ben Rosenberg wrote:
> * Mike (bcomber@xxxxxxxxxxxxxxxx) [010528 03:56]:
> ->
> ->I'd have to bet on the drivers too. That's because both KDE2.1.1 and
> Gnome ->1.4 installed just fine on my Matrox G200 system. I'm not into all
> that 3D ->stuff, so I don't need the fastest graphics card.
> ->
> ->FWIW, both are running on XFree 4.0.2and kernel 2.4.4 latest from Herbert
> ->Mantels directory.
> ->
>
>
> Nope, it's not the drivers. As I have said...ALL WM's work fine. I again
> deleted ALL gnome related files in my home directory and tried to
> restart it. It did..no crashes..but weird behavior. Nautilus wouldn't
> start and some apps just crashed. I logged into my wife's account
> because before she installed OSX she used my box for somethings and used
> Gnome. Her account setup fine..so I tarred all her files that related to
> gnome and put them in my home directory. I changed the permissions and
> other such things to match me then restarted X with Gnome. It worked. No
> bitching. I am beginning to believe very strongly that Gnome just sucks.

Amen to that!

< Previous Next >