Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] Gnome 1.4 SuSE packages..still in fine form.
  • From: Jonathan Drews <j.e.drews@xxxxxxxxxxxxxxxx>
  • Date: Mon, 28 May 2001 00:08:02 -0500
  • Message-id: <01052800080200.01363@linux>
Hi:

Before we blast GNOME for it's supposed shortcomings, it should be
pointed out that the KDE rpms at SuSE's LinuKS site are not up to
date either. They too produce problems. Perhaps the packagers are
having terrific difficulty making the RPM's. In any event I do not
think it is a GNOME problem exclusively. I also have a suspicion that
the nVIDIA drivers, whether they be nv or from nVIDIA, play a role in
these problems. Just my $0.02.


On Monday 28 May 2001 00:01, you wrote:
> Ya, that's what turned my user directory into a file and hosed my
> dcop server. I install 1.4 and Nautilus setup and took over - and
> I mean took over. After that I had a case of creeping corruption.
> One by one directory, files, and services started to become
> corrupt. I had to re-install the OS because it became apparent
> that it was only a matter of time until the whole fs would go into
> the sh#ter. Frankly, I was never a huge fan of Gnome, now I avoid
> it.
>
> Just my 2 U.S. cents
> Curtis
>
> On Sunday 27 May 2001 11:34 pm, Ben Rosenberg wrote:
> > /rant
> >
> > I just tried to use the gnome 1.4 packages from the SuSE ftp
> > site....opinion..just as crappy as usual.
> >
> > Anyone got this to work right..mine just keeps telling me the
> > Desktop pager applet has died and then the whole desktop
> > blinks..no shit..blinks. Nautilus won't complete it's setup and
> > after a while of this blinking the whole thing dies and goes back
> > to the prompt. Nice. Very nice.
> >
> > /end rant

--
Cheers,

Jonathan

< Previous Next >
Follow Ups