Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
RE: [SLE] CD Mounts
  • From: "SpiderSpell" <spiderspell@xxxxxxxxx>
  • Date: Mon, 21 May 2001 12:59:09 -0400
  • Message-id: <001001c0e217$5aa71b40$cdf50d18@xxxxxxxxxxxxxxxxx>
Using Suse 7.1 2.4 kernel: I also have a similar problem, I have a cd player
and a cd-rw on the same machine the cd-rw is hooked up as slave to the cd
player but only the player works with Suse. From the looks of it I am under
the impression that Suse did not count on people having two cd-r(w)'s on the
same machine. I am curious to see the solution to this one.

Diane

-----Original Message-----
From: bilbo [mailto:bilbo@xxxxxxxxxxxx]
Sent: Monday, May 21, 2001 9:59 AM
To: suse-linux-e@xxxxxxxx
Subject: Re: [SLE] CD Mounts


> I have a CD burner *and* a CD player in the same machine.
> After I install SuSE from the CD, I can mount and recognize
> the CD burner, but I can't seem to mount the player.
>
> The CD recorder mounts as:
>
> /dev/cdrecorder
>
> doing a
>
> mount /dev/cdrom /cdrom
>
> instead, provides the same result....it sees the burner not
> the other one.
>
> Ideas?

I know the feeling.
I have a twin PIII machine with SuSE 7.1 and had a similar problem
- it has an ide cdrom on hdc, with scsi dvd and cdrw. The hdd is on
hdd (er if you know what I mean).
The install went ok and I have 3 devices on the desktop CD,DVD,
CDR but only CD worked - and it mopunted what was placed in the
CDR!
I decided to leave it in the short term and to upgrade the kernel first
and after I compiled and installed 2.4.4 all three devices worked
properly (even did what they should).
In case anyone is interested I upgraded to 2.4.4 because SMP
works better than 2.2 and 2.4.2 caused the machine to hang every
time I shutdown or rebooted - which is why I reinstalled to put
ReiserFS on / to stop waiting for fsck every time :-(

I have no idea why it didn't work or how it got fixed, ho hum.

regards,
Bill

--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/support/faq and the
archives at http://lists.suse.com


_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


< Previous Next >
Follow Ups
References