Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] ld.so.1???
  • From: Alexandr Malusek <Alexandr.Malusek@xxxxxxxxxx>
  • Date: 18 May 2001 16:53:13 +0200
  • Message-id: <86u22iso86.fsf@xxxxxxxxxxxxxxxxxxxxx>
Ricardo Rodriguez <rik73106@xxxxxxxxx> writes:

> I am trying to installa a package and I am getting a
> dependencie problems with ld.so.1

I suppose it's not a SuSE package. Running

# ln -s /lib/ld.so.1.9.9 /lib/ld.so.1

may help. (Use the ld version you have.) See also the "--nodeps" rpm
option.

--
Alexandr.Malusek@xxxxxxxxxx

< Previous Next >
References