Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] Epson printer grayscale only after upgrade
On Thursday 01 January 1970 01:00, Guy Van Sanden wrote:
> Hello
>
> I have an Epson Stylus 460 Color printer. It was working fine under SuSE
> 6.4, but after upgrading to 7.1 (kernel 2.4), printing broke down.
>
> So I installed the drivers over again and everything worked, except that I
> can't print anything in color.
>

I had that problem after upgrading to SuSE7.1. In case the printer had gone
faulty, I even re-installed version 7.0. The printer worked perfectly with
the older version.

Here is how I solved the problem.

Run YAST2 and click on PRINTER.

The window shows "Printer Name" and "Type" (in my case pl and parallel port).
Click on this line to highlight it and then click on EDIT.

Click on the second line of the top window, the one which says "printers", to
highlight it. In the bottom window, all the drivers will be listed, and on
mine the mono driver was selected. I clicked on the 360x360 colour driver
line to select it.

Click NEXT and save the configuration.

I can now print in colour with my EPSON 670.

Hope this helps.

Keith

< Previous Next >
Follow Ups
References