Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] Mozilla 0.9 SuSE RPMs
re,

> I just verified that my flash plugin is working perfectly in Konqueror by
> visiting the Art Institute Online and checking out their flash animation.
>
> I then went to www.caoz.com to see what all the fuss is about, and I get a
> message:
>
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
> This website requires Flash 5.
> Either you do not have the it or we were not able to detect your Flash
> player version automatically.
>
> If you see "ENTER FLASH WEBSITE" below you have it and can safely enter our
> website.
> Otherwise you can download the latest player at www.macromedia.com
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
>
> The problem is -- I don't see any "ENTER FLASH WEBSITE" anything on the
> page!
>
> What am I doing wrong?
>
> Thanks for any help,
> Steven

well, get the newest flash plugin from macromedia......its version 5....

greets,

chris


--
visit me at http://mamalala.de

< Previous Next >
Follow Ups