Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] postfix latest
  • From: Jeffrey Taylor <jeff.taylor@xxxxxxxx>
  • Date: Thu, 17 May 2001 17:10:49 -0500
  • Message-id: <20010517171049.M8619@xxxxxxxxxxxxxxxxxxxxx>
RPM doesn't know that. Either uninstall sendmail or force the install
("rpm --nodeps postfix-19991231pl13-1.rpm"). Doing so may step on
something Sendmail uses, caveat installer ;)

Jeffrey

Quoting Landy Roman <landie@xxxxxxxxxxxxxx>:
> i dont have both i mean sendmail is not
> active
>
> On Thu, 17 May 2001 16:49:36 -0500
> Jeffrey Taylor <jeff.taylor@xxxxxxxx> wrote:
>
> > That makes sense, both are Mail Transport
> > Agents (MTA), the daemon
> > that listens to port 25 for SMTP requests.
> > Why do you want to have
> > both?
> >
> > Jeffrey
> >
> > Quoting Landy Roman
> > <landie@xxxxxxxxxxxxxx>:
> > > i am getting ithis error trying to
> > install latest suse postfix
> > >
> > > error: failed dependencies:
> > > sendmail conflicts with
> > postfix-19991231pl13-1
> > >
> >
>
>

--
I don't do Windows and I don't come to work before nine.
-- Johnny Paycheck

< Previous Next >