Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] Epson printer grayscale only after upgrade
  • From: Jim Sabatke <jsabatke@xxxxxxxxxx>
  • Date: Thu, 17 May 2001 14:00:44 -0500
  • Message-id: <3B041FDC.90905@xxxxxxxxxx>
I had big printer problems after upgrading from 6.3 to 7.1 with my HP LJ 4L. Finally I installed CUPS and it fixed all my problems.

Good luck,

Jim

Guy Van Sanden wrote:

Hello

I have an Epson Stylus 460 Color printer. It was working fine under SuSE 6.4,
but after upgrading to 7.1 (kernel 2.4), printing broke down.

So I installed the drivers over again and everything worked, except that I can't
print anything in color.

I've tried several ways to set up the printer (yast1, y2, kpc, setup from apsfilter)
and both lprold and lprng, nothing works.

I'm at a loss here... HELP ;-)

Kind regards

Guy

--
Jim Sabatke
SuSE 7.1 Linux
Kernel - 2.4.0
http://www.execpc.com/~jsabatke

It's all a matter of brain cells. You see every drink of liquor you take kills a thousand brain cells. But that doesn't much matter cause we got billions more. Now, first the sadness cells die, so you smile real big; And then the quiet cells go so you just say everything real loud for no reason at all. But that's OK because then the stupid cells go next, so everything you say is real smart. And finally come the memory cells; they's tough sons-o-bitches to kill - The Legend of Bagger Vance






< Previous Next >
References