Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] Advice for buying SCSI Adapter
  • From: "S. Bulterman" <s_bulterman@xxxxxx>
  • Date: Mon, 14 May 2001 23:29:00 +0200
  • Message-id: <3B004E1B.88302F04@xxxxxx>
Got some troubles with my old AHA1542 SCSI card and my 2.4.2 kernel,
so i need to replace it. It hangs my system only hard reboot possible,
it worked under 6.4 and 2.2.18.
Use it for my SCSI CD-ROM and SCANNER.......

Been looking at adaptec but no AVA card's seem to be supported under 7.1.


--
Thanks in advance,
Stefan
--------------------------------------------------------------
Linux a world without borders, fences, windows and gates.....
Titanic98 "Which computer do you want to sink today????"




< Previous Next >
Follow Ups
References