Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] How important is it to not user gcc2.95.2 for kernel 2.4?
Hello again
I have SuSE70 - libc 2.1.3 - kernel 2.4.2-4GB gcc 2.95.2
the gcc-2.95.3 from ftp.suse.com/pub/people/pthomas/suse71 - gave me 'missing glibc' err msgs ,
but I want to update to the gcc 2.95.3 for my present SuSE70 setup.
Are there any diffs /patches that are available for this purpose ?
and if not , I have found diffs in my /usr/src/packages /sources directory but I'm
not sure if they were from the gcc-2.95.3 src-rpm that I downloaded from
ftp.suse.com/pub/people/pthomas.

Can I just apply diffs ? which ones ? , and how ?

gcc-2.95.2-complex.dif
gcc-2.95.2-rs6000.diff
gcc-2.95.2-s390D10-SuSE.diff
gcc-2.95.2.3-s390-reload1.diff
gcc-2.95.2.4-s390-2.tar.gz
gcc-2.95.2.4-s390-3.tar.gz
gcc-2.95.2.4-s390-4.tar.gz
gcc-2.95.2.4-s390.tar.gz
gcc-2.95.3-version.diff
gcc-2.95.3.tar.gz could I just compile this one ?
gcc-2.95.4-1.patch

I'm not sure if I should try to apply some,or all of these diffs to my present gcc2.95.2
and exactly how to do it .

or maybe there's an easier solution .

thanks for help and info
John WM

On Wed, 02 May 2001, Mads Martin Jørgensen wrote:
>
> You should use gcc 2.95.3 -- look in ftp.suse.com/pub/people/pthomas.
> IIRC the good Mr. Thomas provided update rpm's for us :-)
>
> --
> Mads Martin Joergensen, http://mmj.dk
> "Why make things difficult, when it is possible to make them cryptic and
> totally illogic, with just a little bit more effort."
> -- A. P. J.


< Previous Next >