Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Does Oracle work with the 2.4 kernel? Getting SIGSEGV
  • From: Barnet Wagman <wagman@xxxxxxxxxxxx>
  • Date: Wed, 09 May 2001 00:13:25 -0500
  • Message-id: <3AF8D1F5.A385EB1@xxxxxxxxxxxx>
I'm trying to install Oracle 8i (release 2) on a SuSE 7.1 system with
the 2.4.2 kernel. Immediately after invoking runInstaller, I get the
error


SIGSEGV received at bfffd97c in
/cdrom/stage/Components/oracle.swd.jre/1.1.8/1/DataFiles/linux/lib/native_threads/libjava.so

Any idea what this means and how to fix it?

Is anyone running Oracle with the 2.4 kernel?

FYI I'm using a kernel I compiled myself (the precompiled ones seem to
have problems with basic networking, at least with the k6 processor).
My kernel config is quite conventional (except that the processor type
is k6).

Thanks,

bw




< Previous Next >
Follow Ups