Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Which version of the 2.4 kernel sources?
  • From: Barnet Wagman <wagman@xxxxxxxxxxxx>
  • Date: Sun, 06 May 2001 23:43:12 -0500
  • Message-id: <3AF627E0.58157BC7@xxxxxxxxxxxx>
Could someone recommend which version of the 2.4 kermel sources I should
use for compiling the kernel? I have lx_sus24-2.4.0.SuSE-6 on the 7.1
cd, but there are more recent versions.

I gather that pub/people/mantel/next has the most recent version. Is
this likely to be buggy? (The README file makes it sound like the
snapshot of sources still being worked on.) I don't necessarily need
the most recent version - I'd like the version most likely to compile
without problems and yield to stable system. (Needless to say, I
haven't done this before.)

Thanks,

bw
< Previous Next >
Follow Ups