Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] FW: Diamond Viper II w/ SuSE 6.4
  • From: "Steve and Cassandra Jones" <steveandcassi@xxxxxxx>
  • Date: Sat, 5 May 2001 14:18:13 -0500
  • Message-id: <MABBLMLCCGGKCIJNGBPOKEDHCAAA.steveandcassi@xxxxxxx>
>Are you using x4.0 or x3.3?
I'm using x3.3.6, which is what I had with my previous configuration. My
video card's
controller is the S3 Savage 2000+ and the model is the Viper II Z200 (in
case that helps).

>What have you tried???
I've tried configuring via sax, but my card is not given as an option
(though I know that it
will work). I'm currently running with the card set to the V770, but I
can't get a resolution
above 640x480 to work.

>What happens???
If I set the resolution higher in sax, when it tests, I get an Out of Range
message, so I have
to revert back to 640x480.

>Need an XF86CONFIG file???
If anyone has a XF86Config that would help, please send it my way. BTW,
once
I replace the file (after making a backup of my current config file), how do
I re-init with
the new one?

-Steve


< Previous Next >