Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] perl5.6 fails dependencies on 70
> > So where on the suse ftp, is the perl 5.6 mentioned , that installs in suse70 ?
>
> ftp://ftp.suse.com/pub/people/grimmer/RPMs/i386/7.0/perl-5.6.0-27.i386.rpm

Salute !!
JohnWM


On Sat, 05 May 2001, Konstantin (Kastus) Shchuka wrote:
> On Sat, May 05, 2001 at 12:27:42AM -0400, basslake wrote:
> > Hi
> > On Fri, 04 May 2001, Kaare Rasmussen wrote:> > Hi: Anyone replace perl 5.00503 on SuSE7.0 with perl 5.6? Sure would like
> > > > to get it done. The alternative is to do a SuSE7.1 upgrade. Does SuSE
> > > > have the cd for SuSE7.1 upgrade out? Thanks, Tom
> > >
> > > I have it on a 6.4. No problem.
> >
> > Wow! Well, thanks for the reassurance, and everyone else as well. I
> > appreciate the feedback. Tom
> >
> > rpm -Uvh ftp://ftp.suse.com/pub/suse/i386/7.1/suse/a1/perl.rpm
> > gives
> > error: failed dependencies:
> > libc.so.6(GLIBC_2.2) is needed by perl-5.6.0-54
> > libdb-3.1.so is needed by perl-5.6.0-54
> >
> > So where on the suse ftp, is the perl 5.6 mentioned , that installs in suse70 ?
>
> ftp://ftp.suse.com/pub/people/grimmer/RPMs/i386/7.0/perl-5.6.0-27.i386.rpm
>
> > Or did you update to GLIBC_2.2 as well .
>
> Then you better upgrade to 7.1
>
> -Kastus
> > ??
> > JohnWM
>
> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the FAQ at http://www.suse.com/support/faq and the
> archives at http://lists.suse.com

< Previous Next >