Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
perl5.6 fails dependencies on 70
Hi
On Fri, 04 May 2001, Kaare Rasmussen wrote:> > Hi: Anyone replace perl 5.00503 on SuSE7.0 with perl 5.6? Sure would like
> > to get it done. The alternative is to do a SuSE7.1 upgrade. Does SuSE
> > have the cd for SuSE7.1 upgrade out? Thanks, Tom
>
> I have it on a 6.4. No problem.

Wow! Well, thanks for the reassurance, and everyone else as well. I
appreciate the feedback. Tom

rpm -Uvh ftp://ftp.suse.com/pub/suse/i386/7.1/suse/a1/perl.rpm
gives
error: failed dependencies:
libc.so.6(GLIBC_2.2) is needed by perl-5.6.0-54
libdb-3.1.so is needed by perl-5.6.0-54

So where on the suse ftp, is the perl 5.6 mentioned , that installs in suse70 ?
Or did you update to GLIBC_2.2 as well .
??
JohnWM

< Previous Next >