Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Plug'n'Play
  • From: Anders Johansson <andjoh@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Fri, 4 May 2001 03:15:43 +0200
  • Message-id: <200105040115.f441FiG19218@xxxxxxxxxxxxxxxxxxxxx>
Hi,

I have successfully gotten 7.1 to install on four machines now, and so far
everything has worked flawlessly. For the first time ever (I've been with
suse since 6.1, and with linux since redhat 5.1) I even managed to upgrade
without having to do a clean install. Amazing, bravo and well done :)

However...

My stumbling block came with a compaq presario 5060. In this machine there's
an ESS1869 PnP card. There's also a D-link ethernet PnP card I put in there
myself. After a bit of fiddling, I managed to get the d-link working, but
pnpdump can't find the soundcard. Now, there used to be windows on this
machine, and the card worked there, so I know it's not a hardware
malfunction. As pnpdump + isapnp finds and (with a little help) configures
the other card correctly I don't think it can be a BIOS setting, can it?

Has anyone seen/solved something like this?

TIA
Anders

< Previous Next >
Follow Ups