Mailinglist Archive: opensuse (3637 mails)

< Previous Next >
Re: [SLE] XCDROAST problems
you've got more than that to do, lol....lol

goto the webpage
http://members.surfeu.fi/hans.sandvall/doc/dell-inspiron-8000.html

and have a read of the cdwriter section, I know you don't have a notebook
but these instructions are the easiest to understand that i've found yet for
the basic writer setup.

you can use xcdroast rather than the cdrecord in the above instructions but
you need to read all doccumentation first, especially the steps listed in
/usr/share/doc/packages/xcdroast/README.nonroot else xcdroast won't work
properly for some reason.

Just don't get frustrated or try to hurry and check spelling and case before
comitting each entry, it will save starting again.

have fun

scsijon


----- Original Message -----
From: "mhf" <michael.flug@xxxxxxxx>
To: "Eddie Howson" <eddie@xxxxxxxxxxxxx>
Cc: <suse-linux-e@xxxxxxxx>
Sent: Thursday, May 03, 2001 1:22 PM
Subject: Re: [SLE] XCDROAST problems


> Hi Eddie:
>
> Thanks for your response. Here's some info. regarding my hardware:
>
> Acer CRW1208A 12x 8x 32x (IDE)
> Western Digital 13.6 gig hard-drive
> Asus A7V motherboard
> Athlon 800 Mhz processor
>
> In preparation for installation of xcdroast I did the following:
>
> modified kernel and boot configuration in YaST: hdb=ide-scsi
>
> I also changed /etc/modules.conf from "alias scsi_hostadapter off"
> to "alias scsi_hostadapter ide-scsi"
>
> Any suggestions you can give are greatly appreciated. I have no idea what
to
> do next.
>
> Thanks,
>
> Mike
>
>
> Wednesday 02 May 2001 03:47, Eddie Howson wrote:
> > Hi Mike
> >
> > It might be useful if you stated what hardware you have i.e. are your
> > drives SCSI or IDE. Your cdrom mount problem could be a link error, you
> > may need to do something like: ln -sf /dev/scd0 /dev/cdrom
> > depending on your drives and how you have set up your system. Let's
have
> > some more info.
> >
> > I tried using the directions in the same manual and I wasn't successful
> > either. However, the directions in the manual for 7.1 were spot on
(except
> > for what I think is a minor typo).
> >
> > Eddie
> >
> > On Wednesday 02 May 2001 06:46, mhf wrote:
> > > I am using Suse 7.0 Professional. I installed xcdroast by following
the
> > > directions stated in Suse's Configuration Manual, Chapter 7, Writing
CD's
> > > in Linux..
> > >
> > > Everything is very close to working-- Xcdroast recognizes my cd-rw
drive
> > > and hard drive and other setup options were accepted.
> > > Here's the problem: When I choose "Copy Audio CD", xcdroast closes up
> > > and disappears from my desktop and does not commence copying data from
> > > the cd drive.
> > >
> > > Also, every time I start up xcdroast to try again, I get a message
> > > stating, "The SCSI-Bus has changed since last "save" in the
Setup-Menu.
> > > Please check if all settings are still valid! Please enter Setup....."
> > >
> > > Lastly, I can no longer mount my cdrom drive to read cdroms. I
receive
> > > the following error message when I try to mount cdrom--- "/dev/cdrom:
> > > Input/output error mount: you must specify the filesystem type.
> > >
> > > I've gone over the directions in Chapter 7 about five times. I know I
> > > followed them precisely. It said nothing about recompiling my kernel,
or
> > > anything like that.
> > > Why is this failure occurring?
> > > Thank you for your help.
> > >
> > > Mike
> > > michael.flug@xxxxxxxx
>
> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the FAQ at http://www.suse.com/support/faq and the
> archives at http://lists.suse.com
>


< Previous Next >
References