Mailinglist Archive: opensuse (3104 mails)

< Previous Next >
RE: [SLE] Problems setting up Iomega Zip250 drive

> From: Philipp Thomas [mailto:pthomas@xxxxxxx]


> > .... MyServer insmod: Note /etc/modules.conf is more recent than
> > /lib/modules/2.2.13/modules.dep
> That's only a rather harmless notice. If it bugs you, just do a 'depmod'
> after changing modules.conf and it'll vanish.

When running depmop, I get the following:

depmod: *** Unresoved Symbols in .../block/ide-probe-mod.o
depmod: *** Unresoved Symbols in .../misc/isdn_bsdcomp.o
depmod: *** Unresoved Symbols in .../pcmcia/mtok_cb.o
depmod: *** Unresoved Symbols in .../pcmcia/mtok_cs.o

Again, not sure if this has anything to do with my problem (I am not using
ISDN or PCMCIA), but it needs fixing at some point.

> > Parallel Port Address = Auto
> > Parallel Port Status = LPT1 378 IRQ7
> First of all, try setting Port Address to a fixed value, e.g. 378.

I have set "Parallel Port Address" to LPT1 378 IRQ7, still does not work...

> If parport doesn't report a device, I'd guess the error must be somewhere
> else, f.i. in the cabeling. If you also have Windows running on
> the machine,
> does it work there?

I used to have Windows on this machine and it worked, I also have a number
of other Windows machines that it works on.

Two things that are concerning me,

When I run modprobe imm, I get

Imm.o: init_module: Device or Resource Busy. Does this mean I have a

Also the Zip drive is a Zip250, not a Zip100. I can only find info on the
web about connecting a Zip100 drive under Linux, and the Zip250 requires
different drivers under Windows, is is actually supported?



To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at

< Previous Next >
Follow Ups