Mailinglist Archive: opensuse (3104 mails)

< Previous Next >
Re: [SLE] 6.3 upgrade problems
  • From: budr@xxxxxxxxxxx (Bud Rogers)
  • Date: 01 Apr 2000 09:15:41 -0600
  • Message-id: <87wvmhlun6.fsf@xxxxxxxxxxxxxxxxxxx>



Robert Lyons <rlyons@xxxxxxxxxxxxxxx> writes:

> I just updated my system from suse 6.1 to 6.3 and I'm having a couple of
> problems. I just want to take them one at a time insted of sending one big
> e-mail. The problems are coming out one at a time....
>
> The first one that I need to deal with is a boot up problem. When I boot
> my system, my printer goes crazy. It tries to print a bunch of stuff and
> creates a tone on entries in the ps table. How can I fix this?
>
> P.S. Should I have done a fresh install? are this problems goinf to
> continue to grow?

I did an upgrade from 6.1 to 6.3 not long ago. The only real problem I ran
into was that it replaced some config files. In each case it saved the old
file with a .rpmold extension. After I tracked down the first two in a
panic, I ran updatedb. Then it was simple to 'locate rpmold' and fix the
changes. I don't know if that has anything to do with your printer
problem, but you might check that...


--
Bud Rogers <budr@xxxxxxxxxxx> http://www.sirinet.net/~budr/zamm.html

Assembly of Japanese bicycle require great peace of mind.

--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/Support/Doku/FAQ/


< Previous Next >