Mailinglist Archive: opensuse-buildservice (295 mails)

< Previous Next >
Re: [opensuse-buildservice] Debian build errors
  • From: Michael Schroeder <mls@xxxxxxx>
  • Date: Mon, 12 Mar 2007 11:57:26 +0100
  • Message-id: <20070312105725.GC21572@xxxxxxx>
On Sat, Mar 10, 2007 at 09:37:47PM +0100, Thomas Anders wrote:
> What else has been changed for Debian_Etch? I now get:

Not only debian etch, we now support versioned provides/requires.

> Debian_Etch i586 expansion error: have choice for debconf >= 0.5 |
> debconf-2.0 needed by libssl0.9.8: cdebconf debconf, have choice for debconf >=
> 0.5 | debconf-2.0 needed by udev: cdebconf debconf, have choice for debconf >=
> 0.5 | debconf-2.0 needed by udev: cdebconf debconf
>
> which I didn't get before.
>
> (Project net-snmp, Package net-snmp-main-snapshot)

Seems like the "autoprefer" code didn't work with versionerd
requires yet. Fixed...

Cheers,
Michael.

--
Michael Schroeder mls@xxxxxxx
SUSE LINUX Products GmbH, GF Markus Rex, HRB 16746 AG Nuernberg
main(_){while(_=~getchar())putchar(~_-1/(~(_|32)/13*2-11)*13);}
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >