Mailinglist Archive: opensuse-buildservice (252 mails)

< Previous Next >
Re: [opensuse-buildservice] Help needed for Packaging
  • From: Pavel Nemec <pnemec@xxxxxxx>
  • Date: Tue, 19 Sep 2006 08:55:39 +0200
  • Message-id: <200609190855.42692.pnemec@xxxxxxx>
Dne Tuesday 19 September 2006 08:54 Dominique Leuenberger napsal(a):
> Hi everybody,
Hi Dominique

> plib is noted in the BuildRequires tag and according the logfile plib
> 1.8.4 also got installed.
>
> Any ideas what I could miss there?
try remove plib from BuildRequires and add plib-devel

>
> Dominique
Pavel

--
Pavel Nemec
package-maintainer
http://en.opensuse.org/Czech_Packagers_Team
---------------------------------------------------------------------
SuSE CR, s.r.o. e-mail: pnemec@xxxxxxx
Lihovarska 1060/12 tel:+420 2 9654 2373
190 00 Praha 9 fax:+420 2 9654 2374
Ceska republika http://www.suse.cz
< Previous Next >