Mailinglist Archive: zypp-devel (27 mails)

< Previous Next >
[zypp-devel] OBS error "nothing provides libboost-signals-dev | libboost-signals1.40-dev" on Ubuntu
  • From: "Yang, Yi Y" <yi.y.yang@xxxxxxxxx>
  • Date: Wed, 1 Dec 2010 15:23:25 +0800
  • Message-id: <FC2FB65B4D919844ADE4BE3C2BB739AD33116A51@xxxxxxxxxxxxxxxxxxxxxxxxxxxx>
Hi,

I need to build libzypp on debian and Ubuntu, OBS always reports this error
"nothing provides libboost-signals-dev | libboost-signals1.40-dev", but it is
ok on my local Ubuntu, anybody knows how to fix, thank in advance.
< Previous Next >
List Navigation
Follow Ups