Mailinglist Archive: zypp-devel (39 mails)

< Previous Next >
Re: [zypp-devel] JFYI: libzypp-6.11.0 supports download policy for commit.
  • From: Cristian Morales Vega <cmorve69@xxxxxxxx>
  • Date: Mon, 27 Jul 2009 16:28:37 +0200
  • Message-id: <8235e6f40907270728s6e520b00re02b052c88b8facf@xxxxxxxxxxxxxx>
2009/7/27 Michael Schroeder <mls@xxxxxxx>:
On Mon, Jul 27, 2009 at 03:37:16PM +0200, Jano Kupec wrote:
I also think the DownloadInAdvance (or even better DownloadInHeaps)
should be our new default. At least once yast and zypper is ready for this.

No, please stay backward compatible.

How that would break compatibility?

Also, in DownloadInAdvance/DownloadInHeaps mode are file conflicts
checked before installation? I mean, run rpm without
--force/--replacefiles.
--
To unsubscribe, e-mail: zypp-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: zypp-devel+help@xxxxxxxxxxxx

< Previous Next >
List Navigation