Mailinglist Archive: zypp-devel (148 mails)

< Previous Next >
Re: [zypp-devel] a more recent zypper for openSUSE 10.x
  • From: "Dominique Leuenberger" <Dominique.Leuenberger@xxxxxxxxxxxxx>
  • Date: Fri, 21 Mar 2008 13:16:38 +0100
  • Message-id: <47E3C346.2554.0029.1@xxxxxxxxxxxxx>

On 3/21/2008 at 14:12, Jan-Simon Möller <dl9pf@xxxxxx> wrote:

Gave the backport for 10.3 a try, but:

Folgende Auswahl von Paket werden aktualisiert werden:
zypper libzypp

Paket wird installiert (neu):

Paket werden GELÖSCHT:
yast2-ncurses lsb xorg-x11-libX11-ccache yast2-samba-server
yast2-samba-client yast2-ntp-client x11-tools yast2-slp yast2-support
yast2-iscsi-client yast2-online-update MozillaFirefox
yast2-nis-client yast2-tv sax2-gui xtermset yast2-ldap-client
yast2-users autoyast2
yast2-qt yast2 yast2-scanner yast2-sudo x11-input-synaptics
xdmbgrd yast2-restore xlockmore yast2-pkg-bindings yast2-printer
yast2-metapackage-handler yast2-country

Schema werden GELÖSCHT:
x11 x11_opt yast2_basis

Gesamtgröße des Downloads: 18,8 M. Nach dem Vorgang wird 6,0 M
Fortfahren? [ja/nein]: ^C

Couldn't that be less "breaking" ? (just asking)

A good question.. for now I guess we can only deal without yast in this
case (to not loose all of yast I installed zypper and libzypp with
--nodeps.. that leaves most of the yast modules running, except the
package manager).

To have it completely safe, we're also working on yast:backport. This
repository bases on zypp:backport, which we now have in a state that it
builds for 10.2 and 10.3. So the fun continues in those repositories.
(zypp:backport for SLE will require a small patch which I'll probably
add this weekend)

To unsubscribe, e-mail: zypp-devel+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: zypp-devel+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups